Browse Source

Revert to a version of Jekyll that works

pull/119/head
Julien Deswaef 3 years ago
parent
commit
11f664e762
  1. 2
      Gemfile
  2. 4
      Gemfile.lock

2
Gemfile

@ -1,6 +1,6 @@
source 'https://rubygems.org'
gem 'jekyll', '~> 3.7'
gem 'jekyll', '3.7.4'
gem 'safe_yaml', '~> 1.0.4'
gem 'sass', '~> 3.5'
gem 'libv8', '~> 3.16.14.19'

4
Gemfile.lock

@ -18,7 +18,7 @@ GEM
http_parser.rb (0.6.0)
i18n (0.9.5)
concurrent-ruby (~> 1.0)
jekyll (3.8.4)
jekyll (3.7.4)
addressable (~> 2.4)
colorator (~> 1.0)
em-websocket (~> 0.5)
@ -69,7 +69,7 @@ PLATFORMS
DEPENDENCIES
fontcustom
jekyll (~> 3.7)
jekyll (= 3.7.4)
libv8 (~> 3.16.14.19)
safe_yaml (~> 1.0.4)
sass (~> 3.5)

Loading…
Cancel
Save