Browse Source

adding compatibility for NC forms until 2.2.4

root
neil 1 week ago
parent
commit
240baca044
  1. 2
      README.md

2
README.md

@ -32,7 +32,7 @@ Compatibility with sncf has been tested for the following Nextcloud and Nextclou
| 1.0.0 | 19.0.1, 19.0.2 | 2.0.2, 2.0.3 |
| 1.0.1, 1.0.2, 1.1.0, 1.2.0 | 19.0.1, 19.0.2, 20.0.0\*, 20.0.1 | 2.0.4 |
| **No support** \*\* | above 20.0.1, below 21.x | above 2.0.4, below 2.2.2
| 1.3.0 | 21.0.0 | 2.2.2 |
| 1.3.0 | 21.0.0 | 2.2.2, 2.2.3, 2.2.4 |
\* Breaking changes, please check [the wiki](https://git.42l.fr/neil/sncf/wiki/Upgrade-from-a-previous-version) if you need to upgrade from a previous version.

Loading…
Cancel
Save